Kwestbaarheden
Incident Report for damzproducties
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 18:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2022 - 17:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2022 - 14:18 UTC
This incident affected: Website, Online Courses, Email, Internal Server, LaMetric Components, EVENd.NL (Website, Management System), Sleutel tot Succes (WebApp), Wandelen in je eigen tekening (Server), and Externe Website's (Cluster Music, zwartwittoneel.nl, Coöperative Vereniging Kulturhus De Kappen u.a., vilt-figuren.com, de Rockopera., Dag van het Theater, haardblokken.nl, Female Movement).